当前位置:首页 > 问答

cys指标怎么用

我来帮TA回答

求CYS市场盈亏指标的用法

N:=3;KG:=0;
A:=PERIOD;KK:=DRAWNULL;
TJ1:=A<1 OR A>6 AND A!=9 OR KG;
TJ2:=A<2 OR A>6 AND A!=9 OR KG;
TJ3:=A<3 OR A>7 AND A!=9 OR KG;
TJ4:=A<4 OR A=8 OR KG;
TJ5:=A<5 OR A=8 OR KG;
{10日盈亏平衡线,根据牛熊界线基准线内插;当KG=1时,显示普通均线MA(C,10)}
N1:=IF(A=5,10,IF(A=6,2,IF(A=9,3,IF(A=4,40,IF(A=3,80,IF(A=2,160,480))))));
H10:=IF(TJ1,KK,IF(CAPITAL,HHV(EMA(H+C,N),N1)*0.933,HHV(EMA(H+C,N),N1)*0.983));
L10:=IF(TJ1,KK,IF(CAPITAL,LLV(EMA(L+C,N),N1)*1.067,LLV(EMA(L+C,N),N1)*1.017));
YK10R:IF(TJ1,MA(C,10),(H10+L10)/4),LINETHICK1;
{30日盈亏平衡线,根据牛熊界线基准线内插;当KG=1时,显示普通均线MA(C,30)}
{bbs.cf8.com.cn 财富赢家_通达信股票指标公式}
N2:=IF(A=5,30,IF(A=6,6,IF(A=9,10,IF(A=4,120,IF(A=3,240,480)))));
H30:=IF(TJ2,KK,IF(CAPITAL,HHV(EMA(H+C,N),N2)*0.9,HHV(EMA(H+C,N),N2)*0.95));
L30:=IF(TJ2,KK,IF(CAPITAL,LLV(EMA(L+C,N),N2)*1.1,LLV(EMA(L+C,N),N2)*1.05));
YK30R:IF(TJ2,MA(C,30),(H30+L30)/4),LINETHICK1;
{60日盈亏平衡线,根据牛熊界线基准线内插;当KG=1时,显示普通均线MA(C,60)}
N3:=IF(A=5,60,IF(A=6,12,IF(A=7,3,IF(A=9,20,IF(A=4,240,IF(A=3,480,480))))));
H60:=IF(TJ3,KK,IF(CAPITAL,HHV(EMA(H,N),N3)*0.8,HHV(EMA(H,N),N3)*0.9));
L60:=IF(TJ3,KK,IF(CAPITAL,LLV(EMA(L,N),N3)*1.2,LLV(EMA(L,N),N3)*1.1));
YK60R:IF(TJ3,MA(C,60),(H60+L60)/2),LINETHICK1;
{120日盈亏平衡线,牛熊界线基准线;当KG=1时,显示普通均线MA(C,120)即半年线}
N4:=IF(A=4,480,IF(A=5,120,IF(A=6,24,IF(A=7,6,IF(A=9,40,IF(A>=10,2,480))))));
H120:=IF(TJ4,KK,IF(CAPITAL,HHV(EMA(H,N),N4)*0.7,HHV(EMA(H,N),N4)*0.8));
L120:=IF(TJ4,KK,IF(CAPITAL,LLV(EMA(L,N),N4)*1.3,LLV(EMA(L,N),N4)*1.2));
YK120R:IF(TJ4,MA(C,120),(H120+L120)/2),COLOR1389EE,LINETHICK2;
{240日盈亏平衡线,根据牛熊界线基准线外推;当KG=1时,显示普通均线MA(C,240)即年线}
N5:=IF(A=5,240,IF(A=6,48,IF(A=7,12,IF(A=10,4,IF(A=11,1,IF(A=9,80,480))))));
H240:=IF(TJ5,KK,IF(CAPITAL,HHV(EMA(H,N),N5)*0.8,HHV(EMA(H,N),N5)*0.9));
L240:=IF(TJ5,KK,IF(CAPITAL,LLV(EMA(L,N),N5)*1.2,LLV(EMA(L,N),N5)*1.1));
YK240R:IF(TJ5,MA(C,240),(H240+L240)/2),LINETHICK2;
{480日盈亏平衡线,根据牛熊界线基准线外推;当KG=1时,显示普通均线MA(C,480)即2年线}
N6:=IF(A=5,480,IF(A=6,96,IF(A=7,24,IF(A=9,160,IF(A=10,8,IF(A=11,2,480))))));
H480:=IF(TJ5,KK,IF(CAPITAL,HHV(EMA(H,N),N6)*0.70,HHV(EMA(H,N),N6)*0.8));
L480:=IF(TJ5,KK,IF(CAPITAL,LLV(EMA(L,N),N6)*1.3,LLV(EMA(L,N),N6)*1.2));
YK480R:IF(TJ5,MA(C,480),(H480+L480)/2),LINETHICK2;

CYS指标的CYS指标定义

它的简单用途是判断超涨和超跌,CYS过大就是超涨,过小就是超跌。CYS的算法实际上就是13日成本均线乖离。假如股价高于13日成本均线15%,则CYS就是15%,又比如CYS的值为-10%,也就是股价比13日成本线低10%,同时也就意味着市场13日短线客平均浮动亏损10%, 所以这个指标又叫短线盈亏。
这个指标是个揭示市场事实的指标。它会在您需要的时候发挥作用。比如说,在大盘运行超跌反弹行情时,CYS越低的股涨得越好。
买卖股票时看一下CYS是有好处的,至少,投资者会明白自己在做什么,是送了别人多少利润还是送了自己多少利润。这也是知己知彼。

怎么用CYS指标生成条件选出股票 (找出CYS大于-15小于-10的所有股票) ?

CYC13:=0.01*EMA(AMOUNT,13)/EMA(VOL,13);
CYS:=(CLOSE-CYC13)/CYC13*100;
找:CYS>-15 AND CYS<-10;
----------------------------------------------
将上面的代码做成条件选股公式,然后以这个公式为条件进行选股

股票中的CYS在哪里可以看得到

CYS指标切换方法 1、在要被切换的指标上点鼠标右键 2、再指向【选择指标】 3、选最后的【更多指标】 4、往下找【CYS】 或者 用键盘输入【CYS】 5、点击【确定】你就能看到CYS指标显示在下面的附图上了.市场盈亏指标CYS
最直接的方法就是输入CYS,就可以了
,

CYS是什么,怎样根据CYS指标选股

CYS又叫市场盈亏指标,股票技术分析中这个指标是个揭示市场事实的指标。描述的是投资者在一段时间内的浮动盈利或浮动亏损,也就是当日股价与成本均线的乖离率,与通常的BIAS类似。其参数就是这段时间的长度,例如CYS13描述的是13日的市场情况。
在股票技术分析里,一般有三种操作方法:对于牛股(趋势向上),要做追涨;对于马股(横盘整理),要做高抛低吸;对于熊股(趋势下跌),要做超跌。用CYC13做一超跌选股的定式:即买入CYS13《-16的股票,持有,越跌越买,获利10%抛出。
1996年1月1日至2006年1月4日机会测评显示:
1、成功率高:99.77%,这是在没有考虑任何个人主观努力因素和客观市场环境影响的条件下,九年股市经过了一个完成熊牛市循环周期的平均成功率,是其他同类操作方法难以达到的,也是目前仅靠基本面分析无法解决的领域。
2、60日内最大收益29.29%,60日内最大亏损13.26%,收益曲线平稳上升,总平均收益率稳定为12.10%,表明收益率很有规律非常稳定。
3、机会很多:2005年操作机会最多,计4580次机会,大牛市2000年也有111次投资机会。
4、平均持股42天,波段操作,规避风险。
可见该定式虽然简单,但深刻揭示了市场上股价“超跌”这一市场含义,实战效果很好,不论熊市、牛市每年都有很多次稳定的投资机会。

股票中,CYS指标是什么参数?

cys指标来之指南针软件,具体应用方法如下:
市场盈亏指标CYS
这个指标揭示的只是一个简单的市场事实,就是13个交易日内入场的短线投资者的浮动赢利或浮动亏损情况,所以叫做市场盈亏。比如CYS为13%就是说13日内买该股平均浮动赢利为13%,如果CYS为负的,则说明大家都亏了。
它的简单用途是判断超涨和超跌,CYS过大就是超涨,过小就是超跌。CYS的算法实际上就是13日成本均线乖离。假如股价高于13日成本均线15%,则CYS就是15%,又比如CYS的值为-10%,也就是股价比13日成本线低10%,同时也就意味着市场13日短线客平均浮动亏损10%, 所以这个指标又叫短线盈亏。
这个指标是个揭示市场事实的指标。它会在您需要的时候发挥作用。比如说,在大盘运行超跌反弹行情时,CYS越低的股涨得越好。
买卖股票时看一下CYS是有好处的,至少,投资者会明白自己在做什么,是送了别人多少利润还是送了自己多少利润。这也是知己知比。